Update your old Unsupported Mac to the Latest OS X using MacPostFactor

One of the problems I faced when I purchased my old Macbook was the lack of applications for my version of OS X. After some searching around for a while, My best bet to make a Bootable USB was by using a program called MacPostFactor.

With the help of MacPostFactor you can install OS X Mountain Lion, El Capitan and Yosemite on MacBook2,x, MacBook3,x, MacBook4,x, MacBookPro2,x, MacBookAir1,1, MacMini1,x (C2D upgraded), MacMini2,x, iMac4,x (C2D upgraded), or iMac5,x Macs.

Furthermore, MacPostFactor also helps you install OS X Yosemite and Mavericks only on Macs with upgraded graphics such as the Mac Pro and Xserve.

Please be aware that if your Macbook is using GMA graphics, You will need to install the correct drivers after the install. I will have the workaround for you guys soon.

If you need to use the older version of MacPostFactor and you have having trouble with the AdFly issue, Then please run the latest version of MPF, Skip the advert, and then install the older version.

Downloads

MacPostFactor 1.0.1

 

MacPostFactor 2.0

 

MacPostFactor 2.1

 

If you are having any trouble then leave a comment down below!

 

 

Leave a Reply

Your email address will not be published. Required fields are marked *